A new start

Again, a new start. I’ve smashed my old wordpress installation due to problems when moving my whole www.dyle.org server to a new location. Problem was: I wanted to update some stuff on the host but

# apt-get upgrade

told after some time: kernel too old. And look: 2.6.8 is really old. So Hosteurope gave me a new server instance: cheaper, faster, bigger and … newer! Yes: 2.6.18 is newer. Despite the fact I have currently

$ uname -srv
Linux 2.6.38-gentoo-r1 #1 SMP PREEMPT Tue Mar 29 08:13:35 CEST 2011

at home … huh. But – *sigh* –  I guess, I have to live up with that.

Good. I need some time to set up this WordPress stuff again. Had some hard times already to figure out, how WordPress was debianized for multiple blogs.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.